VMware Community Whitebox HCL

There are several pages on the web with relevant hardware lists that work with ESXi but have not been updated in quite some time. This is an archive that I’m looking for community input on. I’d like to gather a community driven list of what works with various versions of VMware ESXi. This will help those of us who are looking to build vSphere home labs.

I’ve split this HCL into multiple sections and we can expand as necessary. I’ve started with the three most popular categories.

Please share this list and submit to it. It’s only as good as the stuff that’s been submitted.

Click the links below to see the current HCL and to submit new entries. Once they’re submitted, the HCL will automatically update every 5 minutes.

Please note, the hardware below has not been tested by me or by VMware. These submissions are all community driven and should not be used in any environment that you’re looking for official support. Seriously. I’m not kidding. 🙂

Current Community HCL:

Submit new data:

Feel free to submit away! If you have tips to make it work, don’t forget to add it to the additional comments field.
This entry was posted in Home Lab, Whitebox. Bookmark the permalink.

4 Responses to VMware Community Whitebox HCL

  1. JeffN1966 says:

    Well thank you for this nice site. I went out and purchased a couple of the Shuttle SH67H3 boxes. I’ve added the memory, the cpu and purchased a couple of Intel NIC’s since I could not get the on-board Realtek RTL 8111E NIC to be recognized by the ESX install. I am trying to install Vmware ESX 4.x. So all is going well when *BAM*, the install is not recognizing the onboard storage controller? I’ve tried setting it to AHCI and RAID but not IDE as well I think that will not work. Any suggestions? Please

  2. Ryan Birk says:

    Hey Jeff, I’m not entirely sure that that Shuttle will work with 4.x. I’ve not tried, but those are the boxes I actually use in my lab. With 5.x, it picks up the integrated NIC and I’m also able to use an internal sata drive for storage. I didn’t try any RAID configuration, but it picks up the disk at the very least. You might want to try 5.x and you’ll have more success since it’s newer hardware.

  3. Pingback: Ryan Birk – Virtual Insanity » Indy VMUG: My Demo Days Presentation

  4. Pingback: Fun with AutoLab 1.5: Prerequisites (Part 1 of 4) | Goelz Industries

Leave a Reply

Your email address will not be published. Required fields are marked *